Unterschiede

Hier werden die Unterschiede zwischen zwei Versionen gezeigt.

Link zu dieser Vergleichsansicht

faq:newtfaq:zubehoer:kompatibel [2005/07/10 19:04]
pbk
faq:newtfaq:zubehoer:kompatibel [2007/07/14 12:21] (aktuell)
Zeile 47: Zeile 47:
  
 Es scheint bei einigen Kartenkombinationen Probleme mit der Kompatibilität zu geben. In einem solchen Fall unbedingt einen Bug-Report an Paul schicken damit der Treiber noch besser wird. Es scheint bei einigen Kartenkombinationen Probleme mit der Kompatibilität zu geben. In einem solchen Fall unbedingt einen Bug-Report an Paul schicken damit der Treiber noch besser wird.
 +
 +
 +===== Welche Netzwerkkarte kann ich verwenden? =====
 +
 +Es wurden in der Vergangenheit diverse Netzwerkkarten mit dem Newton™ gestestet. Die folgende [[http://www.splorp.com/newton/faq/newton-faq-software.html#VB1e|Liste]] führt alle als kompatiblem bekannten Karten auf.
 +
 +  * Farallon PN895 EtherWave 
 +  * 3Com 3c589, 3C589B, 3c589C, 3c589D (auch -TP), 3CXE589DT, 3CXE589ET
 +  * Proxim RangeLAN2 wireless Ethernet((Diese Karte ist weder mit Airport noch anderen 802.11-basierten Komponenten kompatibel))
 +  * AmbiCom AMB8010 PowerSaver
 +  * TDK Combo-Karten: DFL5610, DFL3410, DFL3200, DFL9610
 +  * TDK Ethernetkarten: LAK-CD021, LAK-CD021AX, LAK-CD021BX 
 +  * D-Link DE-650, DE-660, DE-660+
 +  * Fujitsu FMV-J182, FMV-J182A
 +  * RATOC REX-R280
 +  * Contec C-NET(PC)C
 +  * MELCO LPC2-T
 +  * Longshine LCS-8534TB
 +  * Correga EtherII PCC-T
 +
 +Für den Betrieb einer Ethernetkarte ist NOS 2.1 und der NIE 2.0 Midestvoraussetzung.
  
faq/newtfaq/zubehoer/kompatibel.txt · Zuletzt geändert: 2007/07/14 12:21 (Externe Bearbeitung)